Broker_TradeCooldowns

61 - BS: Lightning Steel Ingot

What steps will reproduce the problem?
1. Open Blacksmithing
2. Craft Lightning Steel Ingot
3. No CD is displayed in broker (it's not even listed)

What is the expected output? What do you see instead?

What version of the product are you using?
5.2.0-2.2.0

Do you have an error log of what happened?

Please provide any additional information below.

User When Change
oscarucb Oct 04, 2013 at 12:30 UTC Changed status from New to Invalid
oscarucb Apr 19, 2013 at 11:38 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

Facts

Last updated
Oct 04, 2013
Reported
Apr 19, 2013
Status
Invalid - This was not a valid report.
Type
Enhancement - A change which is intended to better the project in some way
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees