Broker_GuildMoney

5 - LDB Display Problem

What is the issue? Addon not showing up in AddonControlPanel, on chocolat bar or even on the list of install addons during boot up.  using latest version on curse.

no errors, no problems with install. all other addons working as intended. i do have another gold broker addon, but its not for guild its personal stats

edit 12/28 - I rolled back a few versions to r19 and it seems to fix the problems ive posted above, although its not matching what is in the chat window. going to try vers r22

User When Change
baisaacs Dec 27, 2010 at 19:03 UTC Changed description:
  no errors, no problems with install. all other addons working as intended. i do have another gold broker addon, but its not for guild its personal stats

- edit 12/28 - I rolled back a few versions to r19 and it seems to fix the problems ive posted above
+ edit 12/28 - I rolled back a few versions to r19 and it seems to fix the problems ive posted above, although its not matching what is in the chat window. going to try vers r22
+
baisaacs Dec 27, 2010 at 15:59 UTC Changed description:
  no errors, no problems with install. all other addons working as intended. i do have another gold broker addon, but its not for guild its personal stats

+ edit 12/28 - I rolled back a few versions to r19 and it seems to fix the problems ive posted above

+
baisaacs Dec 27, 2010 at 00:29 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 1 comment
  • Avatar of Rabbit Rabbit Dec 30, 2010 at 01:02 UTC - 0 likes

    This ticket makes no sense.

  • 1 comment

Facts

Last updated
Dec 27, 2010
Reported
Dec 27, 2010
Status
New - Issue has not had initial review yet.
Type
Other - Some other kind of issue
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees