BigWigs Bossmods

674 - Heroic Paragons 25man

What steps will reproduce the problem?
1. The timers and emphasize for blood are very inaccurate
2.
3.

What version of the Big Wigs are you using?
r11485-release

Do you have an error log of what happened?
N/A

Please provide any additional information below. (example: localization of your client if not enUS or enGB)
Skeer will hold onto bloodletting and the timers countdowns are way off by up to 10 seconds.  I will say that your bloodletting timer is off 85% percent of the time.  I specifically switched from DBM for this fight, for a cleaner interface and less spam.  Unfortunately the timers and emphasize are way off on bloodletting.  AIM targets work great and all other timers seem on point.

User When Change
funkydude Jul 10, 2014 at 14:21 UTC Changed status from Waiting to Invalid
Maat Nov 05, 2013 at 11:40 UTC Changed status from New to Waiting
mellamosean Nov 05, 2013 at 01:39 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 2 comments
  • Avatar of funkydude funkydude Jul 10, 2014 at 14:22 UTC - 0 likes

    No response, closed.

  • Avatar of Maat Maat Nov 05, 2013 at 11:39 UTC - 0 likes

    My guild kills Skeer the Bloodseeker right after the 2nd bloodletting, so I don't have long enough logs to confirm any timers. World of logs still don't mark logs correctly for paragons, so digging through logs there is a bit difficult too.

    According to my older logs the ability has a cooldown, not an exact timer. That is correctly indicated in BW too. If there was a fix that changed the timer to be always around 47 sec then I can not verify it, because as I said, the boss does not live long enough for us.

    Could you by any chance provide logs (WoL link should be fine too)?

    Last edited Nov 05, 2013 by Maat
  • 2 comments

Facts

Last updated
Jul 10, 2014
Reported
Nov 05, 2013
Status
Invalid - This was not a valid report.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees