BigWigs Bossmods

620 - Lua error in statistics plugin after releasing spirit

What steps will reproduce the problem?
I don't know how to reproduce it. Happend just after the loading after releasing the spirit finished.

What version of the Big Wigs are you using?
r10966

Do you have an error log of what happened?
2x BigWigs_Plugins-r10966\Statistics-Statistiken.lua:176 attempt to index local "sDB" (a nil value)
BigWigs_Plugins-r10966\Statistics-Statistiken.lua:176 in function "?"
BigWigs-r10966\Loader.lua:512 in function "SendMessage"
BigWigs_Core-r10966\BossPrototype.lua:162 in function "Reboot"
BigWigs_Core-r10966\BossPrototype.lua:361 in function "func"
Ace3-Release-r1086\AceTimer-3.0\AceTimer-3.0-16.lua:43 in function <Ace3\AceTimer-3.0\AceTimer-3.0.lua:36

Please provide any additional information below. (example: localization of your client if not enUS or enGB)
deDE client.

User When Change
funkydude Nov 20, 2013 at 01:20 UTC Changed status from New to Invalid
cremor Jun 19, 2013 at 18:59 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 5 comments
  • Avatar of cremor cremor Nov 19, 2013 at 09:59 UTC - 0 likes

    I haven't got this error for a long time now, even though I sometimes try to release as fast as possible. I think we can close this ticket.

  • Avatar of funkydude funkydude Jun 24, 2013 at 14:30 UTC - 0 likes

    I do that all the time and never had said issue :/

  • Avatar of cremor cremor Jun 23, 2013 at 18:00 UTC - 0 likes

    Just got the error again, this time on Horridon heroic. And I think I now know what triggers it: If you release before BigWigs notices that it is a wipe (so before the bars are cancelled).

  • Avatar of cremor cremor Jun 20, 2013 at 07:52 UTC - 0 likes

    Boss was Jin'rokh heroic.
    Not the first wipe but also not the last one. Just happend on one wipe in the middle but not on any other. The only thing that I remember was different for that wipe is that the server was quite laggy at that time (e.g. I stood a few seconds in the instance portal area while beeing a ghost before I was ported into the instance).
    No UI reload.
    No disconnect.
    No 3rd party module.

    Last edited Jun 20, 2013 by cremor
  • Avatar of funkydude funkydude Jun 20, 2013 at 03:33 UTC - 0 likes

    Needs more info.

    What boss was this on?
    Was it your first wipe on this boss/difficulty?
    Were you reloading your UI when the boss was engaged?
    Did you disconnect and reconnect during the fight?
    Are you using a 3rd party module for this boss?

  • 5 comments

Facts

Last updated
Nov 20, 2013
Reported
Jun 19, 2013
Status
Invalid - This was not a valid report.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees