BasicChatMods

2 - Editbox problem

What steps will reproduce the problem?
1.
2.
3.

What is the expected output? What do you see instead?
Editbox on top, which is also what it is supposed to do. Problem is, it is on top of chat tabs and when i try right or left clicking tabs to either get settings or change to another tab, editbox pops up making it impossible for me to change to either combatlog or custom made tab i made for whispers and the likes.

What version of the product are you using?
3.65

Do you have an error log of what happened?
It doesn't throw any errors

Please provide any additional information below.

User When Change
funkydude Feb 16, 2011 at 01:03 UTC Changed status from New to Invalid
EekTC Jul 02, 2010 at 10:41 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 2 comments
  • Avatar of funkydude funkydude Jul 17, 2010 at 23:09 UTC - 0 likes

    Interface > Social. Change chat style from "IM" to "classic" and it will go away.

    If for whatever odd reason you actually like the editbox showing permanently, simply disable the editbox module.

  • Avatar of AZMAK AZMAK Jul 17, 2010 at 21:53 UTC - 0 likes

    I just now installed this to try it out and i have this very same issue, the edit box at top of the chat window is exactly over the chat tabs, so it is next to impossible to select the different tabs. I can *barely* click on the General tab but it takes much precision and time to do so.

    The chat window completely fades when the mouse is off of it, that's great but the edit box remains visible which sort of defeats it all. Since it is at the top of the chat window basically what you see is a floating chat edit box in middle of screen kind of.

    Also, I cannot find how to enter the configuration mode? I don't see it listed in ESC > Interface also /bcm doesn't work either. I assumed you would use an acronym of mod name.

    How do I enter config mode?

    Last edited Jul 17, 2010 by AZMAK
  • 2 comments

Facts

Last updated
Mar 30, 2012
Reported
Jul 02, 2010
Status
Invalid - This was not a valid report.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
1

Reported by

Possible assignees