Bartender4

996 - Vehicle Bar Not Possessing Bar 1

What steps will reproduce the problem?
1. Does not possess my bar when jumping into a vehicle, it just displays my normal keybinds of Bar 1
2. I have Enable state-based button swapping checked, and Possess Bar checked.
3.

What is the expected output? What do you see instead?
I see the normal keybinds of my Bar 1 which is 1 - =

What version of the product are you using?
4.5.5(most up-to-date off of curse client.)

Do you have an error log of what happened?
No, but I can provide a screen shot if necessary.

Please provide any additional information below.
I would greatly prefer to be able to fix this without having to delete all my bartender information, due to the custom configuration I have set up which took quite a while.

User When Change
Krewforlife036 Nov 14, 2012 at 16:17 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 2 comments
  • Avatar of Nevcairiel Nevcairiel Dec 01, 2014 at 21:43 UTC - 0 likes

    I've seen this problem myself ever since i've been using WeakAuras, it seems to cause taint which breaks this

  • Avatar of elrandir elrandir Nov 30, 2014 at 00:24 UTC - 0 likes

    I have the same issue. Vehicle bar not possessing bar 1. Noticed it in Grimrail Depot when having to use the cannon, very confusing not seeing the action bar show at all.

    The ExtraActionBar doesn't show there either and seems to not show on other times too.

  • 2 comments

Facts

Last updated
Nov 30, 2014
Reported
Nov 14, 2012
Status
New - Issue has not had initial review yet.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
1

Reported by

Possible assignees