Bartender4

991 - Amber-Shaper Unsok (Mutated Construct Vehicle Bar)

What steps will reproduce the problem?
1. During the Amber-Shaper Un'sok encounter, a random person will be transformed into a Mutated Construct (via the Reshape Life spell).  

What is the expected output? What do you see instead?
This is a vehicle mechanic similar to the Abomination from the Putricide encounter, with 4 vehicle abilities:

Button 1: Amber Strike
Button 2: Struggle for Control
Button 3: Consume Amber
Button 4: Break Free

The vehicle buttons are displayed, but pressing the corresponding buttons do not work with the abilities; user must click on the abilities instead.

What version of the product are you using?
4.5.5

Do you have an error log of what happened?
No error messages are produced.

Please provide any additional information below.
This issue is not encountered with other vehicle mechanics and corresponding bars.

User When Change
Nevcairiel Sep 16, 2013 at 06:16 UTC
taojnhy Nov 08, 2012 at 20:39 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 3 comments
  • Avatar of gabej gabej Feb 26, 2013 at 21:06 UTC - 0 likes

    I also have a similar issue - During combat, if I am mutated, my Vehicle bar does not show up.

    Bartender was updated on 2-18 after my guild's raid, where this became an issue. On 2-24 (most recent attempt on Amber Shaper), the vehicle UI still would not show up. This also was an issue on the first boss of BWL, where switching into the vehicle UI during combat would not appear.

    I can switch off Bartender (very much a displeasure to do so however) during these battles and the vehicle UI would show properly.

  • Avatar of ThePants999 ThePants999 Feb 13, 2013 at 01:05 UTC - 0 likes

    I have a slightly similar issue. I get what seems to be the vehicle UI, but the buttons displayed are my standard Bar 1 buttons, and I'm unable to activate either those or the construct's actual abilities, either through - keys 1-4 - the key bindings I have for bar 1 - clicking the buttons.

  • Avatar of CrimsonWulfe CrimsonWulfe Nov 13, 2012 at 23:25 UTC - 0 likes

    Having a similar issue, when doing this fight and getting the mutated construct I didn't get any bars and the normal corresponding buttons didn't work for the abilities, I ended up dying because I couldn't get out and couldn't interrupt.

  • 3 comments

Facts

Last updated
Sep 16, 2013
Reported
Nov 08, 2012
Status
Invalid - This was not a valid report.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
4

Reported by

Possible assignees