Bartender4

310 - Error, but may NOT be BT related

What steps will reproduce the problem?
1. Log in.
2. Go to mailbox.
3. Click "get all" with Postal enabled.

Alternatively:
1. Log in.
2. Read error.

What is the expected output? What do you see instead?

Date: 2010-06-26 12:01:17
ID: 4
Error occured in: Global
Count: 12
Message: ...e\AddOns\Bartender4\libs\AceHook-3.0\AceHook-3.0.lua line 108:
   Usage: ChatFrame1:AddMessage("text", [r, g, b,] typeID, backFill, accessID, extraData)
Debug:
   [C]: ?
   [C]: ?
   ...e\AddOns\Bartender4\libs\AceHook-3.0\AceHook-3.0.lua:108
      ...e\AddOns\Bartender4\libs\AceHook-3.0\AceHook-3.0.lua:100
   [C]: AddMessage()
   Chatter\Modules\ClickInvite.lua:103
      Chatter\Modules\ClickInvite.lua:101
   (tail call): ?
   (tail call): ?
   (tail call): ?
   (tail call): ?
   (tail call): ?
   (tail call): ?
   (tail call): ?
   (tail call): ?
   Cashier\Cashier.lua:218
      Cashier\Cashier.lua:217
   (tail call): ?

What version of the product are you using?

4.4.2-2-g3b02ee4 (6/19/10)

Do you have an error log of what happened?
See above.

Please provide any additional information below.
Functionality doesn't appear to be broken, in any addon, but I'm not sure.  As I said, I think this is an Ace error, but since it called Bartender, I figured I'd post it here just in case.  I'm going to post it on the Ace page too.

User When Change
Nevcairiel Jun 27, 2010 at 10:52 UTC Changed status from New to Invalid
xtoq Jun 26, 2010 at 17:05 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 1 comment
  • Avatar of Nevcairiel Nevcairiel Jun 27, 2010 at 10:51 UTC - 0 likes

    You're right, this is not Bartender related. Looks like Chatter.

  • 1 comment

Facts

Last updated
Jun 27, 2010
Reported
Jun 26, 2010
Status
Invalid - This was not a valid report.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees