Bartender4

1109 - As if there is a no-click area in the middle of my screen

What steps will reproduce the problem?
1. Random characters, no set pattern
2. Sometimes when created from new, there is a huge area in the middle of the screen (kite sometimes happens with Blizzard's fog, where it is as if the mouse can't be recognised. I can't turn the character, can't middle click, no mouse movements are possible for several clicks, if at all.
3. Eventually the clicks will register but not permanently, leaving me to disable the add-on and use Dominos instead

What is the expected output? What do you see instead?

I expect to be able to move my toon but can't.

What version of the product are you using?

Do you have an error log of what happened?

Please provide any additional information below.

There is no logic to who it affects, they all mostly use the same add ons (and I have tried it with all other add ons disabled too) It has just started to affect a level 64 toon as well.

User When Change
lininjim28 Nov 27, 2013 at 16:47 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 1 comment
  • Avatar of alhassani alhassani Feb 21, 2014 at 15:37 UTC - 0 likes

    I have this same problem occasionally as well. I have to click on the outside edges of my screen to be able to move.

  • 1 comment

Facts

Reported
Nov 27, 2013
Status
New - Issue has not had initial review yet.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees