Bartender4

1080 - Action Bar 9/10: Invisible upon logging in

What steps will reproduce the problem?
1. I can reproduce it 100% of the team each login, as long as the action bar is either 9 and/or 10; and is placed on the right hand side; where Blizzard usually has their "Right Action Bar".

What is the expected output? What do you see instead?
Expected Output: To see the action bar(s) and the abilities coincide with them.

What I see: Upon logging in, the entire action bar is "invisible". Along with the icons, yet I can still hover over where the icons SHOULD be, and still click on them.

I can fix this by, unlocking all bars, and locking them back up.

What version of the product are you using?

Latest version as of June 7th, 2013.

Do you have an error log of what happened?

Will have to get home to provide this, if any. I have the bartender4 that comes with the "LUI" package.

Please provide any additional information below.
- I've tried uninstalling the entire game, and re-installing. Deleting all Interface Folders/WoW, etc; and it would always be re-occur.

Haven't played the game for 6-7 months, I deleted the game before I stopped playing. Came back last week, installed LUI; still happens again.

Not sure if my resolution of (1920x1200) has anything to do with this, but this gets very irritating, especially when you're so focused and join a raid quickly; then go into combat; and notice your action bar is missing and can't activate it until you pretty much die.

Any help would be appreciated it.

  • actionbarsinvisible-issue.jpg
    The action bars I'm referring ...
User When Change
Nevcairiel Nov 22, 2013 at 07:33 UTC Changed status from New to Invalid
curtanalol Jun 07, 2013 at 18:14 UTC

Deleted attachment actionbarsinvisible-issue.jpg: Duplicate screenshot.

curtanalol Jun 07, 2013 at 18:13 UTC

Added attachment actionbarsinvisible-issue.jpg

curtanalol Jun 07, 2013 at 18:13 UTC

Added attachment actionbarsinvisible-issue.jpg

curtanalol Jun 07, 2013 at 18:12 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 1 comment
  • Avatar of Nevcairiel Nevcairiel Nov 22, 2013 at 07:34 UTC - 0 likes

    All reports of missing bars i get are from people running LUI. I would suggest not using a UI pack like this and instead trying BT alone.

  • 1 comment

Facts

Last updated
Nov 22, 2013
Reported
Jun 07, 2013
Status
Invalid - This was not a valid report.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees