Bartender4

1030 - exit vehicle does not work on razgore in bwl

What steps will reproduce the problem?
1. enter razgore fight and mc him
2. try to end the mc prematurily with button 12 exit vehicle
3.

What is the expected output? What do you see instead?

What version of the product are you using?

Do you have an error log of what happened?

Please provide any additional information below.

User When Change
Nevcairiel Nov 22, 2013 at 07:28 UTC Changed status from New to Invalid
essmene Dec 09, 2012 at 23:05 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 1 comment
  • Avatar of Nevcairiel Nevcairiel Nov 22, 2013 at 07:27 UTC - 0 likes

    I noticed this as well, but since it counts as a pet, you have to dismiss it from the pet options. Nothing i can fix, unfortunately.

  • 1 comment

Facts

Last updated
Nov 22, 2013
Reported
Dec 09, 2012
Status
Invalid - This was not a valid report.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees