BankStack

23 - New "Auto, Bank opened" option fails to work at all

What steps will reproduce the problem?

1. Have a few tradeskill items (enchanting mats in this case) that are possible to be stacked to the bank.

2. Set the new Auto, Bank opened option to Stack to bank.

3. Open your bank at a banker NPC.

What is the expected output? What do you see instead?

Expected: the spare items to be stacked to the bank. Instead: the following message is received in chat and nothing happens at all: BankStack: You must be at the bank.

What version of the product are you using?

r19

Do you have an error log of what happened?

No errors.

Please provide any additional information below.

After the above problem occurs, try stacking to bank using a previously set launcher shortcut (set in r156 & prior): CTRL-left click. No problems experienced doing that with the identical stackable items as failed to work above.

User When Change
Kemayo Aug 12, 2011 at 15:11 UTC
Zidomo Oct 07, 2010 at 06:10 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 1 comment
  • Avatar of Kemayo Kemayo Oct 11, 2010 at 20:13 UTC - 0 likes

    I cannot reproduce this. However, I do at least have a theory as to what might be causing it. Try out the r179 alpha that I just uploaded and see if that helps.

  • 1 comment

Facts

Last updated
Aug 12, 2011
Reported
Oct 07, 2010
Status
Fixed - Developer made requested changes. QA should verify.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees