BadBoy: Spam Blocker & Reporter

58 - Internal Calender Error - Message popup

What steps will reproduce the problem?
1. Click to report spam
2. Wait 1-2 seconds
3. "Internal Calender Error" message popup

Always using latest build from Curse

User When Change
funkydude Mar 17, 2014 at 12:49 UTC Changed status from Replied to Invalid
FuxieDK Nov 21, 2013 at 13:37 UTC Changed status from Waiting to Replied
funkydude Nov 20, 2013 at 17:37 UTC Changed status from New to Waiting
FuxieDK Nov 13, 2013 at 17:49 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 4 comments
  • Avatar of FuxieDK FuxieDK Nov 21, 2013 at 13:37 UTC - 0 likes

    Nope. It happens when I report "normal" spam.
    I get the yellow "Thank you for reporting" text, and 1-2 seconds after, the pop-up appears below (the yellow text) with the calender error.

    I haven't tried with ONLY BadBoy loaded, mainly because I only see very little spam, so I could potentially wait for hours, before there is anything to report.

    I'll see if I can grab a few screenies next time it happens..

  • Avatar of funkydude funkydude Nov 20, 2013 at 17:37 UTC - 0 likes

    Your chat window? I thought you were reporting calendar spam. Well that makes even less sense. Have you tried only loading BadBoy?

  • Avatar of FuxieDK FuxieDK Nov 15, 2013 at 06:29 UTC - 0 likes

    Strange... Because the popup appears EVERY time I click the purple "Click here to report spam" thingy in my chat-window..

  • Avatar of funkydude funkydude Nov 14, 2013 at 00:17 UTC - 0 likes

    BadBoy doesn't interact with the Calendar.

  • 4 comments

Facts

Last updated
Mar 17, 2014
Reported
Nov 13, 2013
Status
Invalid - This was not a valid report.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees