AuctionLite

4 - Conflict with RatingBuster r200

After installing RatingBuster r200 and AuctionLite 0.5-beta I got this error message and RatingBuster stopped working:

RatingBuster-1.4.1 (r200)\\RatingBuster.lua:3356 attempt to perform arithmetic on a nil value
RatingBuster-1.4.1 (r200)\\RatingBuster.lua:3788 in function `StatSummary'
RatingBuster-1.4.1 (r200)\\RatingBuster.lua:2171 in function `handler'
LibTipHooker-1.1-2:193: in function <...ingBuster\\libs\\LibTipHooker-1.1\\LibTipHooker-1.1.lua:187
<in C code>: in function `SetLootItem'
Interface\\FrameXML\\LootFrame.lua:198 in function `LootItem_OnEnter':
<string>:\"*:OnEnter\":1: in function <[string \"*:OnEnter\"]:1>

Any hoverlink or comparing tooltip gave a similar error; reverting AuctionLite to version r37 solved the problem. (I'll post this ticket to the RatingBuster page too.)

User When Change
MerialKilrogg Mar 22, 2009 at 09:27 UTC Changed status from New to Invalid
Ydrisselle Jan 18, 2009 at 09:48 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 1 comment
  • Avatar of MerialKilrogg MerialKilrogg Mar 22, 2009 at 09:27 UTC - 0 likes

    Do you still see this error? I use RatingBuster and AL together most of the time and they don't seem to conflict. I'm going to close the bug for now, but feel free to reopen if it's still a problem.

  • 1 comment

Facts

Last updated
Mar 22, 2009
Reported
Jan 18, 2009
Status
Invalid - This was not a valid report.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees