Archy - Archaeology Assistant

474 - Delay when using Mantid key stone

Only noticed this with Mantid key stones, but Archy doesn't detect them when they are first looted. It takes another loot of fragments before it will auto-populate the Mantid ones. All other races populate as soon as the key stone is looted.

User When Change
Kharthus Apr 07, 2013 at 22:33 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 4 comments
  • Avatar of FuxieDK FuxieDK Apr 20, 2013 at 23:14 UTC - 0 likes

    I experience the same thing..

  • Avatar of Kharthus Kharthus Apr 14, 2013 at 04:12 UTC - 0 likes

    With all the other races, the keystones get 'used' immediately upon looting.

  • Avatar of Kharthus Kharthus Apr 14, 2013 at 04:12 UTC - 0 likes

    Yes, this is about the AutoFill Key Stones option. It does work, there is just a strange delay when using Mantid keystones, almost as if Archy isn't detecting them immediately when they are looted. The other races don't have this issue. The keystone does eventually get populated, usually when you loot another set of Mantid fragments.

  • Avatar of Dridzt Dridzt Apr 09, 2013 at 21:56 UTC - 0 likes

    I appreciate the reports, but will it kill you to be a little more verbose?

    Is this about the "AutoFill Key Stones" option? You have checked "Mantid" and Archy doesn't auto-fill the stone when you loot one?

  • 4 comments

Facts

Last updated
Apr 20, 2013
Reported
Apr 07, 2013
Status
New - Issue has not had initial review yet.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
2

Reported by

Possible assignees