Archy - Archaeology Assistant

383 - continent digsites init error

What steps will reproduce the problem?
Logged in a L36 Hunter stuck up in Andorhal. In moving the mouse onto the WoW window, I happened to mouseover the Archy minimap button.
In the process of fussing with the configuration for this toon, I have it on minimal style, and I had it display the zones.
Two of the digsites on the list, Southshore Fossil Field and Dun Garok Digsite, have the zone listed as 'unknown'. They're both in Hillsbrad...

What version of the product are you using?
v1.8.17-2-g5937a63

Do you have an error log of what happened?

Date: 2012-03-11 15:52:05
ID: 1
Error occured in: Global
Count: 1
Message: ..\AddOns\Archy\Archy.lua line 1039:
   attempt to concatenate local 'continent_name' (a nil value)
Debug:
   [C]: ?
   Archy\Archy.lua:1039: LDBTooltipShow()
   Archy\Archy.lua:1177: OnEnter()
   ...ce\AddOns\Archy\Libs\LibDBIcon-1.0\LibDBIcon-1.0.lua:81:
      ...ce\AddOns\Archy\Libs\LibDBIcon-1.0\LibDBIcon-1.0.lua:72
User When Change
Dridzt Mar 16, 2012 at 00:09 UTC
Dridzt Mar 11, 2012 at 22:31 UTC Changed assigned to from None to Dridzt
Dridzt Mar 11, 2012 at 22:31 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 1 comment
  • Avatar of Dridzt Dridzt Mar 16, 2012 at 00:09 UTC - 0 likes

    Same cause as ticket 384

    Closing this one as the other holds more information.

  • 1 comment

Facts

Last updated
Mar 16, 2012
Reported
Mar 11, 2012
Status
Duplicate - This report duplicates an existing ticket.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees