Archy - Archaeology Assistant

383 - continent digsites init error

What steps will reproduce the problem?
Logged in a L36 Hunter stuck up in Andorhal. In moving the mouse onto the WoW window, I happened to mouseover the Archy minimap button.
In the process of fussing with the configuration for this toon, I have it on minimal style, and I had it display the zones.
Two of the digsites on the list, Southshore Fossil Field and Dun Garok Digsite, have the zone listed as 'unknown'. They're both in Hillsbrad...

What version of the product are you using?

Do you have an error log of what happened?

Date: 2012-03-11 15:52:05
ID: 1
Error occured in: Global
Count: 1
Message: ..\AddOns\Archy\Archy.lua line 1039:
   attempt to concatenate local 'continent_name' (a nil value)
   [C]: ?
   Archy\Archy.lua:1039: LDBTooltipShow()
   Archy\Archy.lua:1177: OnEnter()
User When Change
Dridzt Mar 16, 2012 at 00:09 UTC Changed status from New to Duplicate
Dridzt Mar 11, 2012 at 22:31 UTC Changed assigned to from None to Dridzt
Dridzt Mar 11, 2012 at 22:31 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 1 comment
  • Avatar of Dridzt Dridzt Mar 16, 2012 at 00:09 UTC - 0 likes

    Same cause as ticket 384

    Closing this one as the other holds more information.

  • 1 comment


Last updated
Mar 16, 2012
Mar 11, 2012
Duplicate - This report duplicates an existing ticket.
Defect - A shortcoming, fault, or imperfection
Medium - Normal priority.

Reported by

Possible assignees